WPSSO Product Metadata for WooCommerce

Version Information

  • Plugin Name: WPSSO Product Metadata for WooCommerce
  • Stable Version: 1.8.0
  • Author: JS Morisset
  • Description: GTIN, GTIN-8, GTIN-12 (UPC), GTIN-13 (EAN), GTIN-14, ISBN, MPN, depth, and volume for WooCommerce products and variations.
  • License: GPLv3
  • Requires PHP: 7.0 or newer
  • Requires WordPress: 4.5 or newer
  • Tested Up To WordPress: 5.6
  • Tested Up To WooCommerce: 4.9.0
  • Last Updated: 4 days ago
  • Plugin Home Page »

Frequently Asked Questions

  • None.