WPSSO User Locale Selector Free

An add-on plugin for WPSSO Core (Free or Pro version)

FYI

  • Plugin Name: WPSSO User Locale Selector
  • Stable Version: 1.3.2
  • Author: JS Morisset
  • Description: WPSSO Core add-on to provide a convenient locale / language / region selector in the WordPress admin toolbar.
  • License: GPLv3
  • Requires At Least: WordPress 4.7
  • Tested Up To: WordPress 5.0
  • Last Updated: 2 days ago
  • Plugin Homepage »

Provides a convenient locale / language / region selector in the WordPress admin toolbar.

Perfect for translators or anyone that needs to switch languages quickly and easily:

Allows logged-in users to change their preferred locale / language / region setting right from the toolbar menu, instead of having to modify their user profile settings.

The default behavior of WordPress is to apply the user locale preference only to the admin back-end — this plugin can extend the user setting preference to the front-end webpage as well.

The front-end locale selector is optional, and can be enabled / disabled in the SSO > User Locale settings page.

Do you use the Polylang plugin?

If the Polylang plugin is detected, the locale selector will automatically use the correct Polylang language URLs.

Users Love the WPSSO UL Add-on

★★★★★ — "Practical and Fast - Works as advertised. Very easy to use." - grouper

WPSSO Core Plugin Prerequisite

WPSSO User Locale Selector (aka WPSSO UL) is an add-on for the WPSSO Core Plugin (Free or Pro version).