WPSSO Tweet a Quote

FYI

  • Plugin Name: WPSSO Tweet a Quote
  • Stable Version: 2.2.0
  • Author: JS Morisset
  • Description: Twitter-style quoted text for your content with customizable CSS and convenient Tweet share link.
  • License: GPLv3
  • Requires PHP: 5.6 or newer
  • Requires WordPress: 4.0 or newer
  • Tested Up To WordPress: 5.4
  • Last Updated: 1 hour ago
  • Plugin Homepage »

Version Numbering

Version components: {major}.{minor}.{bugfix}[-{stage}.{level}]

  • {major} = Major structural code changes / re-writes or incompatible API changes.
  • {minor} = New functionality was added or improved in a backwards-compatible manner.
  • {bugfix} = Backwards-compatible bug fixes or small improvements.
  • {stage}.{level} = Pre-production release: dev < a (alpha) < b (beta) < rc (release candidate).

Standard Version Repositories

Changelog / Release Notes

Version 2.3.0-dev.3 (2020/04/03)

  • New Features
    • None.
  • Improvements
    • None.
  • Bugfixes
    • None.
  • Developer Notes
    • Refactored WPSSO Core active and minimum version dependency checks.
  • Requires At Least
    • PHP v5.6.
    • WordPress v4.0.
    • WPSSO Core v6.27.2-dev.3.

Version 2.2.0 (2020/03/11)

  • New Features
    • None.
  • Improvements
    • None.
  • Bugfixes
    • None.
  • Developer Notes
    • Updated the 'vary_ua' variable check for WPSSO Core v6.24.0.
  • Requires At Least
    • PHP v5.6.
    • WordPress v4.0.
    • WPSSO Core v6.27.1.